• Joi, Februaie 13, 2020

Earlier this week, a critical vulnerability was patched in the Profile Builder plugin for WordPress. 

Profile Builder versions up to and including 3.1.0 are affected by this vulnerability.

It is crucial that any site running a vulnerable version of the plugin be updated to version 3.1.1 immediately to avoid site compromise.


Regards,

 

Spencer M - 365Hosts Threat Analyst